76 beetle not starting

View previous topic View next topic Go down

76 beetle not starting

Post  most hated on Tue 21 Jun - 16:06

I decided to take my 76 beetle to a local repair shop here in Richmond. They have adjusted the valves, set the timing, put new plugs in, put a new fuel pump in, added 5 gallons of fresh gas, and as of today they put a new starter on it. The car would not start at all but after adding the starter it will start now with heavy gas pedal and cranking it for about 30 to 40 seconds. Why such a slow start? I asked a mechanic on this board about this and he siad to check the coil and the wiring going to the coil. I have also had a few guys say recheck the timing. HELPPPPPP!!!!! Shocked

Thanks,
X

most hated

Posts : 5
Join date : 2011-06-02

View user profile

Back to top Go down

Re: 76 beetle not starting

Post  joebug1951 on Tue 21 Jun - 19:10

Try to spray carb cleaner or starting fluid at the shaft on the side of the carb and see if it starts. Could have a worn shaft bushing allowing to much air. Inside the carb is a disc that is attached to a shaft. the shaft rides inside of a bushing and eventually will wear it down.

Right where the accelerator cable is attached to the carb is where the shaft is that I'm talking about.

_________________
The real F'n Bumblebee!!!!!!

http://100grana.files.wordpress.com/2007/05/bumblebee.gif
avatar
joebug1951
Admin

Posts : 293
Join date : 2010-01-11
Age : 37
Location : Driving my Macbook

View user profile http://vavwgroups.forumotion.com

Back to top Go down

Re: 76 beetle not starting

Post  Jerry Hundley on Wed 22 Jun - 0:13

1st thing find a new shop. If they did all that and still didnt get it started then they dont know what the hell they are doin
avatar
Jerry Hundley

Posts : 232
Join date : 2010-01-11
Age : 46
Location : Colonial Heights Va

View user profile

Back to top Go down

Re: 76 beetle not starting

Post  joebug1951 on Wed 22 Jun - 0:40


_________________
The real F'n Bumblebee!!!!!!

http://100grana.files.wordpress.com/2007/05/bumblebee.gif
avatar
joebug1951
Admin

Posts : 293
Join date : 2010-01-11
Age : 37
Location : Driving my Macbook

View user profile http://vavwgroups.forumotion.com

Back to top Go down

thanks

Post  most hated on Wed 22 Jun - 9:11

Thanks for you guys input. I just called the shop and left them a message about looking into the carb. I went by the shop yesterday and dropped off a carb rebuild kit, so that was the next step of this process. He tried to set the idle on the carb yesterday and it wouldnt hold. he would adjust it and it would lean out then run rich but it wouldnt hold, so i think that is when he said i think we my have an issue in the carb. So he decided today or tomorrow to tear it apart and dig into it. Once again i appreciate the help and that is where we are headed straight to the carb. I am sure you guys will get tired of answering my questions. I am new to the VW's and dont know much about them. I dont have any contacts on mechanics or body guys in the local area.

Thanks,
X

most hated

Posts : 5
Join date : 2011-06-02

View user profile

Back to top Go down

Re: 76 beetle not starting

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum